TIBCO Cloud™ Services status
TIBCO Cloud™ API Management - Degradation
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of TIBCO Cloud™ API Management service has been resolved.

This is the final update on this degradation.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Aug 03, 2022 - 14:58 EDT
Monitoring
Based on the available information at this time, we believe that the degradation has been addressed by the mitigation measures and/or fix.

All TIBCO Cloud™ API Management components are in good health. TIBCO team is currently monitoring the situation.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Aug 03, 2022 - 14:27 EDT
Update
We have identified the root cause of the issue and are taking measures to mitigate the impact. This issue has been resolved for several data centers. We will send an update once all regions are fixed.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Aug 03, 2022 - 13:09 EDT
Identified
We have identified the root cause of the issue and are taking measures to mitigate the impact.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Aug 03, 2022 - 12:05 EDT
Investigating
Please be advised that currently TIBCO Cloud™ API Management platform is experiencing service degradation.
(1) It affects only traffic calls made to newly created or updated endpoints.
(2) TIBCO Cloud API Management - LE syncs
The endpoints return a 596 error.

Based on data, we do not believe this is affecting traffic calls to previously created endpoints.

TIBCO team is engaged and working on this with priority. We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Aug 03, 2022 - 12:04 EDT
This incident affected: API Management (Runtime, Design Time, Developer Portals, Reporting/Analytics).