TIBCO Cloud™ Services status
TIBCO Cloud Integration - Application logs unavailable in US region
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 12:11 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2021 - 11:14 EDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2021 - 10:45 EDT
Investigating
We are currently looking into this issue.
Posted Jun 02, 2021 - 10:45 EDT
This incident affected: Develop (Flogo®) and Integrate (BusinessWorks™).