TIBCO Cloud™ Services status
TIBCO Cloud Integration - Connect AWS (US and EU Regions) - Fatal error on apps/solutions with missing AdapterType Id
Incident Report for TIBCO Cloud
Resolved
We have implemented the fix that should resolve the problem for most customers. If you continue to experience the fatal error beginning with "Could not find the AdapterType Id '00000000-0000-0000-0000-000000000000' of Connection Id", open a case using the TIBCO support portal (https://support.tibco.com) and our Support team will assist you with correcting the error.
Posted Jan 19, 2021 - 10:59 EST
Update
We are working on a fix that should resolve the issue for most affected customers. We will provide another update when we begin implementing the fix.
Posted Jan 19, 2021 - 08:31 EST
Identified
We have identified an issue where for some customers apps/solutions fail with a fatal error beginning with "Could not find the AdapterType Id '00000000-0000-0000-0000-000000000000' of Connection Id". We are working on a solution for the error and will update this incident when we have more information.
Posted Jan 18, 2021 - 22:07 EST
This incident affected: Connect (Scribe® Connectors, Scribe® Event Solutions).