TIBCO Cloud™ Services status
TIBCO Cloud™ (AWS US) platform - Maintenance affecting TIBCO Cloud™ Integration with Downtime
Scheduled for Oct 10, 02:30 EDT  -  Oct 13, 02:30 EDT
Update
As part of our continued efforts to improve security, reliability, and performance, TIBCO Cloud - Integration is scheduled for maintenance on Monday, October 10th, 2:30AM EST in the AWS US region. This will take up to 3+ days to complete.

During this maintenance window, your Application containers and Network address translation (NAT) will be upgraded.

The expected impact during the maintenance window
- Application outbound network traffic may be interrupted (HTTP 5xx) for up to 1 minute during this maintenance window.
- Users might have intermittent problems logging in for up to 1 minute during this maintenance window.
- Hybrid Connectivity (e.g. TIBCO Cloud™ Integration - Hybrid Agent) will be restarted.
- Instance ID(s) of Applications will be changed, however, Application IDs will remain the same.

If you have any questions, please contact support@tibco.com or use the embedded support form.
Posted Sep 29, 2022 - 14:39 EDT
Scheduled
As part of our continued efforts to improve security, reliability, and performance, TIBCO Cloud - Integration is scheduled for maintenance on Wednesday, October 5th, 2:30AM EST in the AWS US region. This will take up to 3+ days to complete.

During this maintenance window, your Application containers and Network address translation (NAT) will be upgraded.

The expected impact during the maintenance window
- Application outbound network traffic may be interrupted (HTTP 5xx) for up to 1 minute during this maintenance window.
- Users might have intermittent problems logging in for up to 1 minute during this maintenance window.
- Hybrid Connectivity (e.g. TIBCO Cloud™ Integration - Hybrid Agent) will be restarted.
- Instance ID(s) of Applications will be changed, however, Application IDs will remain the same.

If you have any questions, please contact support@tibco.com or use the embedded support form.
Posted Sep 20, 2022 - 17:47 EDT
This scheduled maintenance affects: Develop (Flogo®), Integrate (BusinessWorks™), and TIBCO Cloud™ (Login).