TIBCO Cloud™ Services status
Integration on AWS (US, EU) - Degradation
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 09:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 07:52 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2021 - 07:41 EST
Investigating
Please be advised that Integration - Connect is experiencing a service degradation at this time. The TIBCO team is investigating this issue as a priority.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted Feb 23, 2021 - 07:24 EST
This incident affected: Connect (Scribe® Applications, Scribe® API).