TIBCO Cloud™ Services status
Integration - EU Agent API outage
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 01:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2021 - 01:40 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Apr 21, 2021 - 00:29 EDT
Update
We are continuing to investigate this issue.
Posted Apr 20, 2021 - 22:57 EDT
Investigating
Please be advised that Integration - Connect is experiencing an issue where the Agent API is out of service. The TIBCO team is investigating this issue as a priority. The affected region is AWS EU.

While this issue is occurring, users will begin to see agent heartbeat failure warnings. Integration - Connect Apps and Scribe Online Solutions that are scheduled or event based will continue to run normally. On-demand Apps and Solutions will run, but will not display the appropriate status. Parts of the user interface that rely on agents will not work as expected.

Please contact us via the TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted Apr 20, 2021 - 21:40 EDT
This incident affected: Connect (Scribe® Agents).