TIBCO Cloud™ Services status
Integration - Connect on AWS (US and EU) backend connectivity issues.
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 11:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2020 - 11:18 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 13, 2020 - 11:06 EDT
This incident affected: Connect (Scribe® Applications).