TIBCO Cloud™ Services status
Mashery® - Degradation
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of Mashery service has been resolved.

This is the final update on this degradation.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Feb 18, 2021 - 11:36 EST
Monitoring
Based on the available information at this time, we believe that the degradation has been addressed by the mitigation measures and/or fix.

All Mashery service components are in good health. Mashery team is currently monitoring the situation.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Feb 18, 2021 - 11:22 EST
Identified
We have identified the root cause of the issue and are taking measures to mitigate the impact.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Feb 18, 2021 - 11:03 EST
Investigating
Please be advised that currently TIBCO Mashery platform is experiencing service degradation. Based on the available information at this time, we believe that following components are affected.

- Saving API and Endpoint definitions through Admin Dashboard UI or through Mashery APIs

TIBCO team is engaged and working on this with priority. We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Feb 18, 2021 - 10:32 EST
This incident affected: API Management (Runtime, Design Time, Developer Portals).