TIBCO Cloud™ Services status
Integration - AWS - Endpoint API (US) is down
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 09:34 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2020 - 09:26 EST
Investigating
Our monitoring has alerted us that https://endpoint.scribesoft.com is down. We are currently investigating. This outage will affect event maps.
Posted Feb 18, 2020 - 09:23 EST
This incident affected: Connect (Scribe® Event Solutions).