TIBCO Cloud™ Services status
Mashery® - Degradation
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of Mashery service has been resolved.

This is the final update on this degradation.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Oct 06, 2021 - 05:01 EDT
Monitoring
Based on the available information at this time, we believe that the degradation has been addressed by the mitigation measures and/or fix.

All Mashery service components are in good health. Mashery team is currently monitoring the situation.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Oct 06, 2021 - 04:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 04:44 EDT
Update
We have identified the root cause of the issue and are taking measures to mitigate the impact.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Oct 06, 2021 - 04:30 EDT
Identified
We have identified the root cause of the issue and are taking measures to mitigate the impact.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Oct 06, 2021 - 03:52 EDT
Update
We are continuing to investigate this issue.
Posted Oct 06, 2021 - 03:13 EDT
Investigating
Please be advised that currently TIBCO Mashery platform is experiencing service degradation. Based on the available information at this time, we believe that following components are affected.

Mashery Traffic
Mashery Developer Portal

TIBCO team is engaged and working on this with priority. We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Oct 06, 2021 - 02:52 EDT
This incident affected: API Management (Runtime, Design Time, Developer Portals, Reporting/Analytics).