TIBCO Cloud™ Services status
Integration - AWS - Slow solution status updates
Incident Report for TIBCO Cloud
Resolved
We have identified the problem and implemented a fix.
Posted Mar 30, 2020 - 06:08 EDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 04:57 EDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 02:53 EDT
Update
We are continuing to investigate this issue.
Posted Mar 30, 2020 - 00:26 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2020 - 23:14 EDT
Update
We are continuing to investigate the issue. Emails are slowly going out.
Posted Mar 29, 2020 - 22:32 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2020 - 21:49 EDT
Update
We are continuing to investigate this issue.
Posted Mar 29, 2020 - 21:25 EDT
Investigating
Monitoring tools have detected slower processing of solution status updates and as a result it might take a few moments for solution status changes to be visible in the application. We are investigating the issue.
Posted Mar 29, 2020 - 20:55 EDT
This incident affected: Connect (Scribe® Applications, Scribe® API).