TIBCO Cloud™ Services status
Integration - Connect - API is down in AU Region
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted May 05, 2021 - 09:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2021 - 08:47 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2021 - 08:39 EDT
Update
We are continuing to investigate this issue.
Posted May 05, 2021 - 08:27 EDT
Investigating
Please be advised that the Integration - Connect API is out of service. The TIBCO team is investigating this issue as a priority. Affected regions: AWS AU.

While this is occurring, users will not be able to access the user interface and the API. Scheduled apps will continue to run. Event based apps will not run.

Please contact us via the TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted May 05, 2021 - 08:21 EDT
This incident affected: Connect (Scribe® Applications, Scribe® API, Scribe® Event Solutions).