TIBCO Cloud™ Services status
Integration - Connect - AWS and Azure - Connector update: MongoDB
Scheduled for Sep 23, 10:00 - 12:00 EDT
Update
The Scribe® MongoDB connector update has been postponed and is now scheduled for Thursday, 23 September 2021 at 10:00 AM US Eastern time.
Posted Sep 15, 2021 - 09:37 EDT
Update
The Scribe® MongoDB connector update has been postponed and is now scheduled for Thursday, 16 September 2021 at 10:00 AM US Eastern time.
Posted Sep 08, 2021 - 10:06 EDT
Scheduled
TIBCO Cloud™ Integration will update the Scribe® MongoDB connector in both the AWS and Azure environments on Thursday, 9 September, 2021 starting at 10:00 AM US Eastern Time. Agents with this connector installed are restarted when they are idle and are not running solutions. No performance impact is expected.
Posted Sep 02, 2021 - 09:30 EDT
This scheduled maintenance affects: Connect (Scribe® Connectors).