TIBCO Cloud™ Services status
Spotfire® (EU) - Maintenance
Scheduled for Apr 20, 17:00 - 19:00 EDT
Update
This maintenance window has been delayed until 20 April 2021 at 21:00 UTC and is still expected to take up to two hours with downtime.
Posted Apr 13, 2021 - 08:41 EDT
Scheduled
TIBCO Cloud Spotfire® - EU will undergo scheduled Maintenance on 13 April 2021 at 21:00 UTC.

The maintenance is expected to take up to two hours and downtime is expected.

We apologize for any inconvenience.
Posted Apr 07, 2021 - 14:31 EDT
This scheduled maintenance affects: Analytics (Spotfire®).