TIBCO Cloud™ Services status
Mashery® - Degradation
Incident Report for TIBCO Cloud
Resolved
The issue that caused degradation of Mashery service earlier today has been resolved.
Posted Oct 08, 2019 - 11:21 EDT
Monitoring
The issue that caused degradation of Mashery service earlier today has been resolved. We will continue to monitor the system to ensure stability.
Posted Oct 08, 2019 - 10:54 EDT
Identified
We have identified the root cause and Mashery team is working towards the fix.
Posted Oct 08, 2019 - 10:45 EDT
Update
We are actively working on this problem as a top priority issue, we will continue to provide further updates as the investigation continues.
Posted Oct 08, 2019 - 10:08 EDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2019 - 09:19 EDT
Update
We are working on this issue as a top priority issue, we will continue to provide update as the investigation continues.
Posted Oct 08, 2019 - 09:16 EDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2019 - 08:40 EDT
Update
We are continuing to investigate this issue.
Posted Oct 08, 2019 - 08:38 EDT
Investigating
Please be advised that currently TIBCO Mashery platform is experiencing service degradation. Based on the available information at this point in time, we believe that following components are affected.

Mashery Admin Dashboard
Mashery Developer Portal

We will continue to send follow up updates as we get more information.

Please do not reply to this email. If you have any questions or concerns, please contact customer support via TIBCO Support Portal at https://support.tibco.com.
Posted Oct 08, 2019 - 08:31 EDT
This incident affected: API Management (Design Time, Developer Portals).