TIBCO Cloud™ Services status
Integration - AWS - API (US) status is DOWN
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Mar 30, 2020 - 11:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2020 - 11:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2020 - 10:34 EDT
Update
Integration jobs continue to run. This issue just affects the UI and the API. We continue to investigate.
Posted Mar 30, 2020 - 10:03 EDT
Update
We are continuing to investigate this issue. API servers are down.
Posted Mar 30, 2020 - 09:47 EDT
Investigating
We are currently investigating the issue and spinning up new API Servers.
Posted Mar 30, 2020 - 09:17 EDT
This incident affected: Connect (Scribe® Applications, Scribe® API).