TIBCO Cloud™ Services status
Integration - Connect - AWS (US, EU) - Slow application performance
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 00:28 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 22:20 EST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 20:02 EST
Update
We are continuing to investigate this issue.
Posted Jan 18, 2023 - 17:50 EST
Update
The app/Solution status update has been improved but we are still seeing issues where some integration fails with connection errors. The TIBCO team is continuing to investigate this issue on priority.
Posted Jan 18, 2023 - 16:38 EST
Investigating
Please be advised that Integration - Connect is experiencing an issue with the newly created Apps/Solution status update. It is taking longer to update the Apps/solution status and some integration jobs are failing with connection errors. The TIBCO team is investigating this issue on priority.

Please contact us via the TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted Jan 18, 2023 - 14:07 EST
This incident affected: Connect (Scribe® Applications, Scribe® Agents, Scribe® API, Scribe® Connectors, Scribe® Event Solutions).