TIBCO Cloud™ Services status
EU Agent API Servers are not responding
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 16:10 EST
Monitoring
Systems are now operational, but we continue to monitor the situation.
Posted Feb 10, 2020 - 15:31 EST
Update
We are continuing to investigate this issue.
Posted Feb 10, 2020 - 15:27 EST
Investigating
Monitoring detected that the EU Agent api servers are not responding. EU based agents might see a heartbeat failed notification, solution status updates might be slow.
Posted Feb 10, 2020 - 14:49 EST
This incident affected: Connect (Scribe® Agents, Scribe® API).