TIBCO Cloud™ Services status
Integration - Connect - AWS (All Regions) and Azure - Scheduled Maintenance
Scheduled for Jul 14, 08:00 - 12:00 EDT
Update
TIBCO Cloud™ Integration in the AWS (All Regions) and Azure environments will undergo scheduled maintenance on Thursday, 14 July 2022 starting at 8 AM US Eastern Time. The maintenance should take just a few hours and no downtime is expected. Release notes for this update will be posted at this location after the update is complete: https://community.tibco.com/wiki/tibco-cloudtm-integration-connect-release-notes
Posted Jul 06, 2022 - 22:58 EDT
Update
TIBCO Cloud™ Integration in the AWS (All Regions) and Azure environments will undergo scheduled maintenance on Thursday, 7 July 2022 starting at 8 AM US Eastern Time. The maintenance should take just a few hours and no downtime is expected. Release notes for this update will be posted at this location after the update is complete: https://community.tibco.com/wiki/tibco-cloudtm-integration-connect-release-notes
Posted Jun 26, 2022 - 22:31 EDT
Update
TIBCO Cloud™ Integration in the AWS (All Regions) and Azure environments will undergo scheduled maintenance on Thursday, 7 July 2022 starting at 8 AM US Eastern Time. The maintenance should take just a few hours and no downtime is expected. Release notes for this update will be posted at this location after the update is complete: https://community.tibco.com/wiki/tibco-cloudtm-integration-connect-release-notes
Posted Jun 26, 2022 - 22:27 EDT
Scheduled
TIBCO Cloud™ Integration in the AWS (All Regions) and Azure environments will undergo scheduled maintenance on Thursday, 30 June 2022 starting at 8 AM US Eastern Time. The maintenance should take just a few hours and no downtime is expected. Release notes for this update will be posted at this location after the update is complete: https://community.tibco.com/wiki/tibco-cloudtm-integration-connect-release-notes
Posted Jun 23, 2022 - 08:49 EDT
This scheduled maintenance affects: Connect (Scribe® Applications, Scribe® Agents, Scribe® API).