TIBCO Cloud™ Services and TIBCO® Platform status
TIBCO Cloud™ API Management - Degradation
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of TIBCO Cloud™ API Management service has been resolved.

This is the final update on this degradation.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Sep 07, 2023 - 16:53 EDT
Monitoring
Based on the available information at this time, we believe that the degradation has been addressed by the mitigation measures and/or fix.

All TIBCO Cloud™ API Management components are in good health. TIBCO team is currently monitoring the situation.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Sep 07, 2023 - 13:22 EDT
Identified
We have identified the root cause of the issue and are taking measures to mitigate the impact.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Sep 07, 2023 - 12:30 EDT
Investigating
Please be advised that currently TIBCO Cloud™ API Management platform is experiencing service degradation. Based on the available information at this time, we believe that following components are affected.

Latency in Mashery V2/V3 API
OAuth- Latency in creation of new Tokens
Mashery Admin Dashboard might be slow

TIBCO team is engaged and working on this with priority. We are scaling up the Mashery API stack as a mitigation measure and in parallel working on the root cause. We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Sep 07, 2023 - 11:56 EDT