TIBCO Cloud™ Services status
Integration - Connect - AWS and Azure - Connector for Microsoft D365 Business Central/NAV errors after update
Incident Report for TIBCO Cloud
Resolved
The connector update has been rolled back. Any customers that continue to have errors with the connector are encouraged to create a case at https://support.tibco.com.
Posted Oct 12, 2021 - 14:04 EDT
Monitoring
The connector update has been rolled back and we are monitoring the results.
Posted Oct 12, 2021 - 13:06 EDT
Identified
Monitoring has detected that some customers are experiencing errors after today's update to the Connector for Microsoft D365 Business Central/NAV. We will roll back the connector update and reschedule it for another time.

Customers that continue to experience issues with the connector are encouraged to create a case using the support portal at https://support.tibco.com.
Posted Oct 12, 2021 - 12:59 EDT
This incident affected: Connect (Scribe® Connectors).