TIBCO Cloud™ Services status
TCI Connect App Outage
Incident Report for TIBCO Cloud
Resolved
The issue has been resolved and all the users can access TCI Connect Apps.
Please feel free to reach out to our World Class Support team if you still face any issue(s).
Posted Feb 16, 2023 - 05:40 EST
Monitoring
We have fixed the issue for all regions of AWS and Azure. Users can continue to connect to TCI Connect Apps now.
We will be monitoring this for some time before marking it resolved.
Posted Feb 16, 2023 - 04:49 EST
Identified
We have identified the issue and are working on fixing the same. The users can start accessing the apps in Azure and we will update for AWS regions shortly.
Posted Feb 16, 2023 - 04:40 EST
Investigating
Currently we are facing an issue where users are not able to launch the TCI Connect Apps in all the regions of AWS and Azure.
We are investigating on what caused this and then will work fixing the same. We will keep you updated on the progress and notify when the issue is resolved and users are able to launch apps as usual.
Posted Feb 16, 2023 - 03:55 EST
This incident affected: Connect (Scribe® Applications).