Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 06, 2024 - 00:30 EDT
Scheduled
TIBCO Cloud™ platform will undergo planned maintenance for its logging components on Tuesday, 6th August, 2024 starting at 00:30 AM in the AWS US and EU regions. The maintenance will take up to two hours to complete.
TIBCO Cloud™Integration - there is no expected impact for the logging parts of Apps during the maintenance window, besides there might be a small delay in retrieving the logs at times during the maintenance.
If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Jul 31, 2024 - 12:26 EDT
This scheduled maintenance affected: Integrate (BusinessWorks™) and Develop (Flogo®).