Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2024 - 09:00 EDT
Scheduled
TIBCO Cloud™ Nimbus will undergo a planned infrastructure maintenance beginning on. The maintenance will take 2 hours to complete and intermittent availability is expected during this period.
If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Oct 18, 2024 - 05:40 EDT
This scheduled maintenance affected: Nimbus® Maps.