TIBCO Cloud™ Services status
Integration - AWS - Endpoint API (US) is down
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 17:27 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2020 - 17:04 EST
Investigating
Our monitoring has alerted us that https://endpoint.scribesoft.com is down. We are currently investigating. This outage will affect event maps.
Posted Feb 25, 2020 - 16:29 EST
This incident affected: Connect (Scribe® Event Solutions).