TIBCO Cloud™ Services status
Integration - Connect - Agent API outage in AWS US Region
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 10:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2021 - 09:51 EDT
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 09:42 EDT
Investigating
Please be advised that Integration - Connect is experiencing an issue where the Agent API is experiencing a degradation of service. The TIBCO team is investigating this issue as a priority.

While this issue is occurring, users will begin to see agent heartbeat failure warnings. Integration - Connect apps and Scribe Online solutions that are scheduled will continue to run normally. Event based apps and solutions will not run. Parts of the user interface that rely on agents will not work as expected.

Please contact us via the TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted Sep 13, 2021 - 09:41 EDT
This incident affected: Connect (Scribe® Agents, Scribe® Event Solutions).