Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 31, 2025 - 22:30 EDT
Scheduled
On Sunday, August 31 2025, at 10:30 PM EST, the TIBCO® Operated Control Plane will have a planned release on the AWS regions. Some of the Control Plane functionalities will be briefly unavailable during the first few hours of the approximate 8-hour maintenance window.
This release includes new features and resolves known issues to improve platform stability and performance.
If you have any questions or concerns, please contact customer support via the TIBCO® Support Portal at https://support.tibco.com.
Thank you for your understanding and continued support.
Posted Aug 28, 2025 - 12:21 EDT
This scheduled maintenance affected: TIBCO® Platform (TIBCO® Operated Control Plane).