Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 04, 2025 - 05:00 EST
Scheduled
TIBCO Cloud™ Nimbus will undergo a planned infrastructure maintenance beginning on 4th Feburary at 10:00 GMT. The maintenance will take 2 hours to complete and intermittent availability is expected during this period.
If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Jan 14, 2025 - 05:08 EST
This scheduled maintenance affected: Nimbus® Maps.