Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 02, 2025 - 01:00 EDT
Scheduled
TIBCO Cloud™ Spotfire® will undergo a planned release on Wednesday, 2nd April, 2025 at 01:00 AM (EDT) on AWS US region. The maintenance is expected to take up to two hours and downtime is expected.
We apologize for any inconvenience.
If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Mar 27, 2025 - 02:08 EDT
This scheduled maintenance affected: Analytics (Spotfire®).