TIBCO Cloud™ Services status
TIBCO Cloud Integration - Connect AWS (EU Region) - Agent API outage
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 14:02 EST
Investigating
Monitoring tools have detected an issue with the the Agent API in the AWS EU Region. Users will begin to see agent heartbeat failure warnings. We are investigating the issue.

While this issue is occurring, scheduled solutions/apps will continue to run, event based solutions/apps will continue to run, on-demand solutions/apps will run but will not display the appropriate status updates, and parts of the web application that rely on the agent will not work as expected.
Posted Jan 06, 2021 - 13:52 EST
This incident affected: Connect (Scribe® Agents).