TIBCO Cloud™ Services status
TIBCO Cloud™ Scribe® Connector Update: PostgreSQL
Scheduled for Mar 5, 10:00 - 12:00 EST
Update
We have rescheduled the PostgreSQL connector update to 5 March 2020 at 10:00 AM US Eastern time.
Posted Feb 25, 2020 - 11:41 EST
Scheduled
TIBCO Cloud™ Scribe® will update the PostgreSQL connector in AWS and Azure on Tuesday, 25 February 2020 at 10:00 AM US Eastern Time. Agents with this connector installed are restarted when they are idle and are not running solutions. No performance impact is expected.
Posted Feb 12, 2020 - 09:40 EST
This scheduled maintenance affects: Connect (Scribe® Connectors).