TIBCO Cloud™ Services status
Integration on AWS (All Regions) - Slow solution status updates
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jul 19, 2020 - 22:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2020 - 21:48 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2020 - 21:24 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2020 - 20:53 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2020 - 20:23 EDT
Investigating
Monitoring tools have detected slower processing of solution status updates in the TIBCO Cloud™ Integration on AWS (All Regions) environment and as a result it might take a few moments for solution status changes to be visible in the application. We are investigating the issue.
Posted Jul 19, 2020 - 19:46 EDT
This incident affected: Connect (Scribe® Applications, Scribe® API).