TIBCO Cloud™ Services status
TIBCO Cloud Events (TCE) : Scaling of New TCE Apps or existing TCE Apps is now functional
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 01:43 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2020 - 01:23 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 01:21 EDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2020 - 01:02 EDT
Investigating
This issue affects only the new and existing TCE Applications deployed in US Region. The issue is currently under investigation.
Posted Jun 15, 2020 - 20:51 EDT
This incident affected: Event Processing (Events).