TIBCO Cloud™ Services status
TIBCO Cloud Integration - Application logs unavailable in US region
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 11:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 07, 2021 - 11:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2021 - 11:15 EDT
Update
Please be advised that Integration - Integrate (BusinessWorks™) & Develop (Flogo®) are experiencing an issue while loading the application logs in the AWS US region. The TIBCO team is investigating this issue as a priority.

While this issue is occurring, applications are functional and endpoints are accessible. Please contact us via the TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted Jun 07, 2021 - 10:01 EDT
Investigating
TCI Integrate - BusinessWorks™ & Develop - Flogo® Application logs unavailable in the US region, we are currently looking into this issue.
Posted Jun 07, 2021 - 08:42 EDT
This incident affected: Integrate (BusinessWorks™) and Develop (Flogo®).