TIBCO Cloud™ Services status
Integration - EU Agents are slow to respond
Incident Report for TIBCO Cloud
Resolved
Monitoring shows that our system is now running with the expected performance. The incident is resolved.
Posted May 13, 2021 - 09:25 EDT
Monitoring
The vendor has implemented a fix and we are monitoring the situation to see if our system returns to the expected performance.
Posted May 13, 2021 - 08:35 EDT
Identified
Please be advised that Integration - Connect is experiencing an issue in the AWS EU region where most agents in this region are "slow" to respond to actions. This means that event based Connect Apps or Scribe Online Solutions might take a few seconds longer to start. Debug or data preview operations might take a few seconds to respond to your request. The system is fully operational and scheduled Connect Apps and Scribe Online Solutions are running on schedule. The TIBCO team has identified the cause of the issue and is working on a solution.

Please contact us via the TIBCO Support Portal (https://support.tibco.com) with any questions or concerns.
Posted May 13, 2021 - 07:42 EDT
This incident affected: Connect (Scribe® Agents).