TIBCO Cloud™ Services status
TIBCO Cloud™ Scribe® - Solution Status updates are slow
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 13:17 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 12:55 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 12:05 EST
Investigating
Monitoring tools have detected slower processing of solution status updates and as a result it might take a few moments for solution status changes to be visible in the application. However, scheduled solutions and event solutions will continue to run. We are investigating the issue.
Posted Nov 19, 2019 - 11:27 EST
This incident affected: Connect (Scribe® Applications).