TIBCO Cloud™ Services status
TIBCO Scribe Online Primary Database Failed Over
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Mar 22, 2020 - 14:42 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 22, 2020 - 14:32 EDT
Monitoring
We are currently running on the backup database while the primary syncs up. We are monitoring.
Posted Mar 22, 2020 - 12:56 EDT
This incident affected: Connect (Scribe® Applications).