Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2024 - 05:30 EDT
Scheduled
As part of our continued efforts to improve security, reliability, and performance, TIBCO Cloud™ platform is scheduled for maintenance on Thursday, 26th September, 2024 at 8:30 PM Australian Eastern time in the AWS APJ region. This will take up to one business day to complete.
TIBCO Cloud™Integration - expected impact for Apps during the maintenance window Applications will be restarted. Any applications using TIBCO Cloud™ Integration - Hybrid Agent will reconnect. Instance ID(s) of some Applications will be changed, however, Application IDs will remain the same.
Posted Sep 13, 2024 - 09:41 EDT
This scheduled maintenance affected: Live Apps (Case Manager, Administrator, Designer), Integrate (BusinessWorks™), Develop (Flogo®), Data Management (Metadata), Messaging (eFTL™), TIBCO Cloud™ (User Management, Login), and AuditSafe.