Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 15, 2025 - 05:30 EDT
Scheduled
TIBCO® Operated Control Plane platform will undergo a planned upgrade on Sunday, 15th June, 2025 at 05:30 AM (EST) on the AWS regions. The maintenance is expected to take approximately 2 hours to complete, during which there will be an approximate 20-minute downtime window.
This upgrade will address some new features and issues. Please note that while the overall maintenance window is 2 hours, end users may experience a brief service interruption of around 20 minutes during this period.
If you have any questions or concerns, please contact customer support via the TIBCO® Support Portal at https://support.tibco.com.
Posted Jun 12, 2025 - 13:55 EDT
This scheduled maintenance affected: TIBCO® Platform (TIBCO® Operated Control Plane).