We will be undergoing scheduled maintenance during this time.
Posted Nov 21, 2024 - 00:22 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 24, 2024 - 21:00 EST
Scheduled
As part of our continued efforts to improve security, reliability, and performance, TIBCO Cloud™ platform is scheduled for maintenance on Sunday, 24th November, 2024 at 08:30 PM EDT time in the AWS US West and US East regions. This will take 2+ business days to complete.
TIBCO Cloud™Integration - expected impact for Apps during the maintenance window Applications will be restarted. Any applications using TIBCO Cloud™ Integration - Hybrid Agent will reconnect. Instance ID(s) of some Applications will be changed, however, Application IDs will remain the same.
If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Nov 24, 2024 - 20:30 EST
This scheduled maintenance affects: Live Apps (Case Manager, Administrator, Designer), Integrate (BusinessWorks™), Develop (Flogo®), Data Management (Metadata), Messaging (eFTL™), TIBCO Cloud™ (User Management, Login), and AuditSafe.