TIBCO Cloud™ Services status
Mashery® - Degradation
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of Mashery service earlier today has been resolved.

This is the final update on this degradation.

If you are still experiencing similar problem or receiving complaints from your developers, please contact us via the self-service portal at support.tibco.com.
Posted Apr 29, 2020 - 17:41 EDT
Monitoring
Based on the available information at this point in time, we believe that the degradation has been addressed.

All Mashery components and customer traffic are in good health. Mashery team is currently monitoring the situation.

We will continue to send follow up updates as we get more information.

Please do not reply to this email. If you have any questions or concerns, please contact customer support via TIBCO Support Portal at https://support.tibco.com.
Posted Apr 29, 2020 - 16:04 EDT
Identified
We have identified root cause of the issue and are taking measures to mitigate the impact and resolve the issue.

(1) Mashery V2/V3 API
(2) Mashery Admin Dashboard

OAuth APIs are not impacted. No unexpected traffic pattern is seen on customer area at this point.

We will continue to send follow up updates as we get more information.

Please do not reply to this email. If you have any questions or concerns, please contact customer support via TIBCO Support Portal at https://support.tibco.com.
Posted Apr 29, 2020 - 15:45 EDT
Investigating
Please be advised that currently TIBCO Mashery platform is experiencing service degradation. Based on the available information at this point in time, we believe that following components are affected.

(1) Mashery V2/V3 API
(2) Mashery Admin Dashboard

OAuth APIs are not impacted. No unexpected traffic pattern is seen on customer area at this point.

We will continue to send follow up updates as we get more information.

Please do not reply to this email. If you have any questions or concerns, please contact customer support via TIBCO Support Portal at https://support.tibco.com.
Posted Apr 29, 2020 - 15:34 EDT
This incident affected: Mashery® (Runtime, Design Time, Developer Portals).