TIBCO Cloud™ Services status
TIBCO Cloud Integration Connect AWS (US) - Users would be unable to send commands to agents through the user interface or the API.
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 17:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2020 - 17:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2020 - 16:56 EDT
This incident affected: Connect (Scribe® Applications, Scribe® Agents, Scribe® API, Scribe® Connectors, Scribe® Event Solutions).