TIBCO Cloud™ Services status
Mashery® - Degradation
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of Mashery service earlier today has been resolved.

This is the final update on this degradation.

If you are still experiencing similar problem or receiving complaints from your developers, please contact us via the self-service portal at support.tibco.com.
Posted May 08, 2020 - 15:39 EDT
Investigating
Please be advised that on May 8th 2020, 17:05 GMT, customer hosted in US-EAST data center were failed over to US-WEST. Root cause was identified, resolved and traffic moved back to US-EAST on May 8th 2020, 18:18 GMT. Some customer experienced a very small % of calls failing with 'Service Unavailable: Back-end server is at capacity' around this time.

The following components were expected to be in minor degraded state at this point:

Datacenter impact - US-EAST

We will continue to send follow up updates as we get more information.

Please do not reply to this email. If you have any questions or concerns, please contact customer support via TIBCO Support Portal at https://support.tibco.com.
Posted May 08, 2020 - 15:37 EDT
This incident affected: API Management (Runtime, Design Time).