TIBCO Cloud™ Services status
Integration on AWS TIBCO Connect - AWS API Issue
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 12:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2020 - 12:33 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 17, 2020 - 12:15 EDT
This incident affected: Connect (Scribe® API).