TIBCO Cloud™ Services status
TIBCO Scribe Online European Data Center experiencing slowness
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 08:46 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 08:11 EST
Investigating
Solutions are staying in a preparing state. We are currently investigating the issue.
Posted Jan 09, 2020 - 07:36 EST
This incident affected: Connect (Scribe® Applications).