Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 17, 2023 - 00:01 EDT
Update
A brief ECLS degradation is expected during tonight's release window.
Posted May 16, 2023 - 23:10 EDT
Scheduled
TIBCO Cloud™ API Management performs scheduled maintenance weekly, every Tuesday starting at 9:00 PM PST/ Wednesday 00:00 AM EST.
These weekly releases are a combination of product feature releases, bug fixes and customer specific deployments. Latest updates to the TIBCO Cloud™ API Management platform are posted on community site at https://community.tibco.com/s/article/tibco-mashery-release-notes
There is a possibility of brief ECLS degradation during tonight's release (No traffic impact)
If you have any questions or concerns about this release then please contact us via the TIBCO Support Portal (https://support.tibco.com).