TIBCO Cloud™ Services status
TIBCO Cloud™ API Management - mashery cert renewal (No service disruption)
Incident Report for TIBCO Cloud
Resolved
Please note that the issue that caused degradation of TIBCO Cloud™ API Management service has been resolved.

This is the final update on this degradation.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted May 01, 2023 - 12:39 EDT
Monitoring
The *.mashery.com certificate has been renewed and we are monitoring it.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Apr 28, 2023 - 12:55 EDT
Identified
The *.mashery.com certificate has been renewed.

We are committed to providing you follow-up updates through Status page as soon as we have more information.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Apr 28, 2023 - 12:54 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2023 - 13:57 EDT
Investigating
*.mashery.com certificate is set to expire on April 29, 2023, and we are in the process of renewing it. *.mashery cert is used by portals, mashery APIs, and MOM stack so we are conducting due diligence.  We don’t expect any service disruption during this process.

Please contact us via TIBCO Support Portal (https://support.tibco.com) for any questions or concerns.
Posted Apr 24, 2023 - 13:49 EDT
This incident affected: API Management (Runtime, Design Time, Developer Portals, Reporting/Analytics).