TIBCO Cloud™ Services status
Integration on AWS (US) - Agent API is not available
Incident Report for TIBCO Cloud
Resolved
This incident has been resolved.
Posted May 07, 2020 - 11:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2020 - 10:38 EDT
Investigating
Monitoring tools have detected an outage of agent.scribesoft.com. As a result, agents may reflect a heartbeat failed status and solution status updates, such as a solution changing from Idle to Running or other statuses, will be inaccurate until the agent API service is restored. Scheduled solutions will continue to run on schedule.

We are investigating the issue.
Posted May 07, 2020 - 10:32 EDT
This incident affected: Connect (Scribe® Agents).