TIBCO Cloud™ Services status
TIBCO Cloud™ Scribe® Connector Update: Salesforce
Scheduled for Apr 7, 11:30 - 13:00 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 24, 2020 - 14:09 EDT
Scheduled
TIBCO Cloud™ Scribe® will update the Salesforce connector in AWS and Azure on Tuesday, 7 April 2020 at 11:30AM US Eastern Time. Agents with this connector installed are restarted when they are idle and are not running solutions. No performance impact is expected.
Posted Mar 24, 2020 - 14:07 EDT
This scheduled maintenance affects: Connect (Scribe® Connectors).