TIBCO Cloud™ Services status
TIBCO Cloud™ API Modeler AWS (All Regions) - Maintenance (with downtime)
Scheduled for May 10, 00:30 - 03:30 EDT
Update
We have a planned migration of API models from API Model and Mock (capability of TIBCO Cloud™ Integration) to TIBCO Cloud™ API Modeler beginning on May 10th, 2024 at 12:30AM (EDT) on AWS (all regions). The maintenance will take around 3 hours to complete. A downtime of approximately 30 minutes is expected during this window.

After this planned migration is complete, you will need to log into TIBCO Cloud™ API Modeler in order to find/manage your assets. These models will continue to be available in design environments (e.g. Flogo, BusinessWorks Business Studio).

If you were using any Mock Apps with those previous models, they will be deleted as a part of this process and will need to be recreated if required.

If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Apr 30, 2024 - 12:30 EDT
Scheduled
We have a planned migration of API models from API Model and Mock (capability of TIBCO Cloud™ Integration) to TIBCO Cloud™ API Modeler beginning on May 3rd, 2024 at 12:30AM (EDT) on AWS (all regions). The maintenance will take around 3 hours to complete. A downtime of approximately 30 minutes is expected during this window.

After this planned migration is complete, you will need to log into TIBCO Cloud™ API Modeler in order to find/manage your assets. These models will continue to be available in design environments (e.g. Flogo, BusinessWorks Business Studio).

If you were using any Mock Apps with those previous models, they will be deleted as a part of this process and will need to be recreated if required.

If you have any questions or concerns, please contact customer support via the TIBCO Support Portal at https://support.tibco.com.
Posted Apr 18, 2024 - 09:22 EDT
This scheduled maintenance affects: API Management (API Modeling).